The following table outlines the minimum Hardware requirements for GlobalVision Web (V3.8):


The following table outlines the minimum Software requirements for GlobalVision Web (V3.8):

Did this answer your question?